Bug 852059 - Can't login to RHN - Technical Problem (500)
Can't login to RHN - Technical Problem (500)
Status: CLOSED DUPLICATE of bug 847346
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
_unset
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Application Maintenance and Support Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 09:18 EDT by PIC Services
Modified: 2012-08-27 10:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-27 09:34:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description PIC Services 2012-08-27 09:18:59 EDT
Description of problem:
Can't login to RHN

Version-Release number of selected component (if applicable):


How reproducible:
At login

Steps to Reproduce:
1.Introduce user/password
2.Login
3.
  
Actual results:
This error appears every time we try to login to RHN :

Technical Problem (500)

You've reached this page because of a technical problem that occurred while executing your last request. Our web engineers automatically receive an email alerting them of your difficulty and will address the issue promptly. We apologize for any inconvenience!

Expected results:
Access to our account

Additional info:
Comment 1 David Spalding 2012-08-27 09:34:03 EDT
There may have been a temporary outage. Our SSO application is working
ok for me. Without more specific information , I presume you were trying to
login via www.redhat.com/wapps/sso.login.html, or the login drop-down on our
main web site. 

If this continues to be a problem, please contact customer service in your
region to report the issue and receive further assistance. Thank you! 

http://www.redhat.com/contact/
Comment 2 PIC Services 2012-08-27 09:53:05 EDT

It seem's that it's not a temporary outage, because we are experiencing this problem since June.

we couldn't check a renewal of licenses, done on June. But now we want to check a new purchase of licenses.

Our RHN account is IFAE/PIC.

Thanks in advance
Comment 3 David Spalding 2012-08-27 10:09:28 EDT
There is a known problem with userids with "\" or "/" in it. The defect is
currently in our backlog for fixes in the near future. 

For the present, please utilize userids which do not include these punctuation
characters. You should also be able to login using the e-mail address for that
user if it and the password are unique to that user. 

If  you need assistance creating a new user on your account, or in renewing 
licenses, please contact customer service (Comment 1) for further help.

*** This bug has been marked as a duplicate of bug 847346 ***

Note You need to log in before you can comment on or make changes to this bug.