Bug 852105 - add download url for customers with old content cert to the iso README
add download url for customers with old content cert to the iso README
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Tools (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavlina Bartikova
mkovacik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 12:03 EDT by James Slagle
Modified: 2012-08-29 09:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 09:57:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
verifying log (11.59 KB, text/plain)
2012-08-29 04:20 EDT, Pavlina Bartikova
no flags Details

  None (edit)
Description James Slagle 2012-08-27 12:03:31 EDT
Need to add the following to the README on the iso:

== ISO Download ==
There was a change in the URL that is used to download the RHUI ISO from the
Red Hat customer portal.  The updated URL is documented in the installation
guide.  However, customers who already have a RHUI content certificate will
need to either regenerate their content certificate or use the following URL
instead:

https://cdn.redhat.com/content/dist/rhel/rhui/server/6/6Server/x86_64/rhui/2.0/iso/RHEL-6-RHUI-2-LATEST-Server-x86_64-DVD.iso
Comment 1 James Slagle 2012-08-27 12:03:59 EDT
committed to the README file
Comment 5 Pavlina Bartikova 2012-08-29 04:20:44 EDT
Created attachment 607809 [details]
verifying log

Url https://cdn.redhat.com/content/dist/rhel/rhui/server/6/6Server/x86_64/rhui/2/iso/RHEL-6-RHUI-2-LATEST-Server-x86_64-DVD.iso is available with the new cert and url https://cdn.redhat.com/content/dist/rhel/rhui/server/6/6Server/x86_64/rhui/2.0/iso/RHEL-6-RHUI-2-LATEST-Server-x86_64-DVD.iso is available with the old cert.

README is updated in the latest iso - RHEL-6.3-RHUI-2.1-20120827.0-Server-x86_64-DVD1.iso.
Comment 6 Pavlina Bartikova 2012-08-29 04:22:00 EDT
Confirmed. 

Moving bug to VERIFIED.
Comment 8 errata-xmlrpc 2012-08-29 09:57:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1218.html

Note You need to log in before you can comment on or make changes to this bug.