Bug 852108 - Designer Task Data Assignments and Commas
Designer Task Data Assignments and Commas
Status: CLOSED DUPLICATE of bug 843393
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: jBPM 5 (Show other bugs)
BRMS 5.3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tihomir Surdilovic
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 12:07 EDT by Tihomir Surdilovic
Modified: 2012-09-20 06:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-27 21:54:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBPM-3676 Major Resolved Designer Task Data Assignments and Commas 2012-10-02 04:20:54 EDT

  None (edit)
Description Tihomir Surdilovic 2012-08-27 12:07:40 EDT
data assignments in designer should not break if users specify commas in the value of a data assignment
Comment 1 Toshiya Kobayashi 2012-08-27 20:33:56 EDT
Isn't this a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=843393 ?
Comment 2 Tihomir Surdilovic 2012-08-27 21:35:00 EDT
Toshiya I think it is. Mind linking them? Thanks.
Comment 3 Toshiya Kobayashi 2012-08-27 21:54:52 EDT

*** This bug has been marked as a duplicate of bug 843393 ***
Comment 4 JBoss JIRA Server 2012-09-20 06:15:21 EDT
Tihomir Surdilovic <tsurdilo@redhat.com> made a comment on jira JBPM-3676

@Toshiya, yes that was done by design. The Comment data input is still added tho in both data inputs and the data assignments in the bpmn2.

Note You need to log in before you can comment on or make changes to this bug.