Bug 852155 - LDAP and PAM based UFO user & group management
LDAP and PAM based UFO user & group management
Status: CLOSED DUPLICATE of bug 864874
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gluster-swift (Show other bugs)
2.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Luis Pabón
pushpesh sharma
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 13:50 EDT by Jin Zhou
Modified: 2016-11-08 17:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 02:02:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jin Zhou 2012-08-27 13:50:20 EDT
Description of problem:

The current UFO interface only supports tempauth for user and group management.
Customers need LDAP and PAM based user, group management and authentication.
Comment 2 Junaid 2013-01-22 02:02:36 EST

*** This bug has been marked as a duplicate of bug 864874 ***

Note You need to log in before you can comment on or make changes to this bug.