This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 852227 - mod_cluster installation section does not explain RPMs
mod_cluster installation section does not explain RPMs
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 5
Classification: JBoss
Component: doc-HTTP_Connectors_Guide (Show other bugs)
5.1.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Scott Mumford
Michal Karm Babacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 18:58 EDT by James Livingston
Modified: 2016-02-21 19:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-23 20:54:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Livingston 2012-08-27 18:58:18 EDT
The installation section for mod_cluster (https://access.redhat.com/knowledge/docs/en-US/JBoss_Enterprise_Application_Platform/5/html/HTTP_Connectors_Load_Balancing_Guide/ch05s02.html#task-Install_Proxy_Server_Components and https://access.redhat.com/knowledge/docs/en-US/JBoss_Enterprise_Application_Platform/5/html/HTTP_Connectors_Load_Balancing_Guide/worker_install-eap.html) do not say how to do this with RPMs.


I'm not 100% sure how you are supposed to do that, since mod_cluster-jbossas doesn't install the SAR into any profiles, and currently you need to manually symlink it.
Comment 1 James Livingston 2012-08-27 19:03:11 EDT
https://issues.jboss.org/browse/JBPAPP-5499 says this was fixed, but either it wasn't or it got un-fixed at some point.
Comment 2 Russell Dickenson 2012-08-27 19:18:33 EDT
I have reassigned the original JIRA issue as its status was unclear. All activity until the issue is resolved will be recorded against the JIRA issue.
Comment 3 Petr Penicka 2012-09-27 10:53:43 EDT
Closing this as the related JIRA has already been closed. As can be seen in the JIRA, the instructions have been added to the Installation Guide: http://documentation-stage-02.lab.eng.bne.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/5/html-single/Installation_Guide/index.html#Install_Native_Components

Note You need to log in before you can comment on or make changes to this bug.