Bug 852265 - Request to grant user to create Hardware Certification submissions
Request to grant user to create Hardware Certification submissions
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: hwcert-catalog
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 00:36 EDT by Otis Henry
Modified: 2012-09-12 10:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 10:02:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Otis Henry 2012-08-28 00:36:12 EDT
Description of problem:
Please grant me access to be able to create submission for Cisco Systems for all versions 5.x and 6.x for user othenry

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Please see the following URL for submission steps that I'd like to submit for
https://fedorahosted.org/v7/wiki/HwCertHowToSubmitRequest#
  
Actual results:
unable to select the "create" option for Hardware certification submissions, due to the button not existing.

Expected results:
The certification process is managed through the Red Hat certification website, ​http://hardware.redhat.com. Use the Red Hat Bugzilla account that you created in the previous step to log in to the certification website. Click the "Create" link in the gray menu bar after logging in

Additional info:
Comment 1 Jason Willeford 2012-09-10 14:14:36 EDT
Otis,
We can close this issue now correct?
Comment 2 Otis Henry 2012-09-10 14:47:06 EDT
Jason,
That is correct we can close this issue.  Thank you for all your help.


Cheers,
Otis

Note You need to log in before you can comment on or make changes to this bug.