Bug 852345 - run once with stateless uses run instead of run once
run once with stateless uses run instead of run once
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Tomas Jelinek
Lukas Svaty
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 04:56 EDT by Tomas Jelinek
Modified: 2012-12-04 15:06 EST (History)
9 users (show)

See Also:
Fixed In Version: si17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:06:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jelinek 2012-08-28 04:56:46 EDT
select vm->run once->boot options->check Run Stateless->click OK

instead of run once the run will be called. The issue is in RunVmCommand.EndSuccessfully which uses ....runInternalAction(VdcActionType.RunVm, ge... 
instead of 
....runInternalAction(getActionType(), ge...
Comment 1 Tomas Jelinek 2012-08-28 06:50:52 EDT
http://gerrit.ovirt.org/#/c/7529/
Comment 2 Tomas Jelinek 2012-08-30 01:53:52 EDT
merged upstream: 87cdb172ac68697e575a0eb726823e2a6cb29631

Note You need to log in before you can comment on or make changes to this bug.