Bug 852437 - ERROR en el chequeo de la transacción vs resolución de dependencias
ERROR en el chequeo de la transacción vs resolución de dependencias
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: audacious-plugins (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 09:38 EDT by Eric
Modified: 2012-08-28 16:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-28 10:40:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric 2012-08-28 09:38:09 EDT
Description of problem:

ERROR en el chequeo de la transacción vs resolución de dependencias:
audacious(plugin-api)(x86-64) = 31 is needed by audacious-plugins-nonfree-3.0.4-1.fc16.1.x86_64
Por favor, informe este error en https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.that happends when i want to install the actualizations
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Schwendt 2012-08-28 10:40:50 EDT
This bug report doesn't make much sense:


> audacious-plugins-nonfree-3.0.4-1.fc16.1.x86_64

This package is not provided by Fedora.

Fedora 17 has been at "audacious(plugin-api)(x86-64) = 38" already prior to its release, so whatever still depends on API version 31 in your installation, must be a lot older than Fedora 17. 

Please report this problem at the place where you've found this package. Thank you!
Comment 2 Eric 2012-08-28 15:41:44 EDT
my quick solution: 
no more audacious for me.
now i'm looking for another good alternative

thanks
Comment 3 Michael Schwendt 2012-08-28 15:56:42 EDT
Why do you write that here in the ticket? You're free to choose an audio player that works for you. I can't help here.

Anyway, I've found where the package comes from and have forwarded your report to this place: https://bugzilla.rpmfusion.org/show_bug.cgi?id=2461
Comment 4 Michael Schwendt 2012-08-28 16:00:21 EDT
Oh, btw, that package only contains the .sid plugin. You haven't even said whether you want/need that one.

http://pkgs.org/fedora-16/rpmfusion-nonfree-updates-x86_64/audacious-plugins-nonfree-3.0.4-1.fc16.1.x86_64.rpm.html

Note You need to log in before you can comment on or make changes to this bug.