Bug 852710 - DOC: Chapter 15. Complete Working Example is not complete nor working
DOC: Chapter 15. Complete Working Example is not complete nor working
Status: CLOSED DUPLICATE of bug 845160
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-HTTP-Connectors-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 07:11 EDT by Michal Karm Babacek
Modified: 2012-10-11 09:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 09:36:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Karm Babacek 2012-08-29 07:11:52 EDT
Chapter 15. Complete Working Example 
Is not working at all.

 1) nableMCPMReceive On must be EnableMCPMReceive On
 2) <Location /mod_cluster-manager> must be inside the <VirtualHost ...> with m_c, not outside.
 
 
 http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Web_Server/2/html-single/HTTP_Connectors_Load_Balancing_Guide/index.html
Comment 1 Misha H. Ali 2012-08-29 20:18:51 EDT
This is fixed. This bug will be set to ON_QA with a link once the changes appear on the stage.
Comment 3 Radim Hatlapatka 2012-10-11 09:36:56 EDT
Another issues discussed in https://bugzilla.redhat.com/show_bug.cgi?id=845160

*** This bug has been marked as a duplicate of bug 845160 ***

Note You need to log in before you can comment on or make changes to this bug.