Bug 852901 - Package the latest iozone for Fedora and EPEL
Package the latest iozone for Fedora and EPEL
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: iozone (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 18:36 EDT by Paul B Schroeder
Modified: 2012-08-30 03:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 03:21:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul B Schroeder 2012-08-29 18:36:44 EDT
Description of problem:
The last iozone build in koji is woefully out of date.  Has the package been abandoned?  It would be great to have the latest available in Fedora/EPEL.
Comment 1 Bill Nottingham 2012-08-30 03:21:36 EDT
From when the package was retired in Fedora:
...
Upstream license does not give permission to modify. I spoke with upstream, and they considered fixing the license to give permission to modify with loss of trademark (e.g. firefox scenario), but they decided against it.

If upstream fixes their license to give permission to modify in such a way that it would be considered free, we can reactivate this package.

Tom "spot" Callaway, August 27, 2008

...

Note You need to log in before you can comment on or make changes to this bug.