Bug 852999 - Typo in the error message of the volume stop .
Typo in the error message of the volume stop .
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: vpshastry
Vijaykumar Koppad
:
Depends On:
Blocks: 858491
  Show dependency treegraph
 
Reported: 2012-08-30 04:28 EDT by Vijaykumar Koppad
Modified: 2014-08-24 20:49 EDT (History)
4 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0qa5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 858491 (view as bug list)
Environment:
Last Closed: 2013-09-23 18:39:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2012-08-30 04:28:38 EDT
Description of problem:There is typo in the error message of the volume stop when geo-rep session is on. 

geo-replication sessions are active for the volume 'master'.
Use 'volume geo-replication status' command for more info. Use 'force'option to ignore and stop stop the volume. 

Corrections: 1. There should be a space after the 'force'. 
2. It prints stop two times. 

Version-Release number of selected component (if applicable):RHS-2.0.z


How reproducible:Always


Steps to Reproduce:
1.when geo-rep session is on , try volume stop
  
Actual results:It prints, 
Use 'volume geo-replication status' command for more info. Use 'force'option to ignore and stop stop the volume

Expected results:It should print, 
Use 'volume geo-replication status' command for more info. Use 'force' option to ignore and stop the volume


Additional info:
Comment 2 Scott Haines 2013-09-23 18:39:10 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html
Comment 3 Scott Haines 2013-09-23 18:43:41 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.