Bug 853016 - broken dependency in Fedora 18 Alpha
broken dependency in Fedora 18 Alpha
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cogl (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 05:33 EDT by Jan Sedlák
Modified: 2012-09-17 04:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 04:19:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sedlák 2012-08-30 05:33:45 EDT
Description of problem:
I'm unable to install Gnome from Fedora 18 Alpha TC3 (or update already installed Gnome), because of broken dependency on libcogl.so.9.

Error: Package: gnome-boxes-3.5.5-1.fc18.x86_64 (@fedora)
           Requires: libcogl.so.9()(64bit)
           Removing: cogl-1.10.4-2.fc18.x86_64 (@fedora)
               libcogl.so.9()(64bit)
           Updated By: cogl-1.11.2-1.fc18.x86_64 (updates-testing)
               Not found

How reproducible:
Always.

Steps to Reproduce:
1. Try to install Gnome from Fedora 18 Alpha TC3.
  
Actual results:
It cannot be installed due to broken dependency.

Expected results:
No dependency errors.
Comment 1 Jan Sedlák 2012-09-17 04:19:51 EDT
It's resolved now.

Note You need to log in before you can comment on or make changes to this bug.