Bug 853031 - after jbossas restart rhsc doesn't work
after jbossas restart rhsc doesn't work
Status: CLOSED DUPLICATE of bug 838284
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Shireesh
Sudhir D
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 06:03 EDT by Petr Dufek
Modified: 2013-07-03 02:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 10:49:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs from jbossas (502.09 KB, application/x-gzip)
2012-08-30 06:03 EDT, Petr Dufek
no flags Details

  None (edit)
Description Petr Dufek 2012-08-30 06:03:40 EDT
Created attachment 608131 [details]
logs from jbossas

Description of problem:
RHSC works fine until jboss restart. Then it's necessary to recreate /usr/share/jbossas/standalone/deployments/engine.ear.dodeploy.


Version-Release number of selected component (if applicable):
rhsc-2.0.techpreview1-3.el6rhs.noarch
jbossas-standalone-7.1.2-8.Final_redhat_1.ep6.el6.noarch


How reproducible:
- install rhsc (after installation should work)
- restart jbossas 


from log: /var/log/jbossas/standalone/boot.log:
-----------------------------------------------
12:29:47,603 INFO  [org.jboss.as.server.deployment.scanner] JBAS015003: Found engine.ear in deployment directory. To trigger deployment create a file called engine.ear.dodeploy


Steps to Reproduce:
1. install rhsc (after installation should work)
2. restart jbossas 
3.


Additional info:
- logs from jboss attached
Comment 3 Shireesh 2012-09-25 10:49:17 EDT

*** This bug has been marked as a duplicate of bug 838284 ***

Note You need to log in before you can comment on or make changes to this bug.