Bug 853098 - Content > Repositories > Red Hat Repositories: When minimized, help tootip loses icon, cannot be re-expanded.
Content > Repositories > Red Hat Repositories: When minimized, help tootip lo...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Partha Aji
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 10:06 EDT by Corey Welton
Modified: 2014-03-18 13:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Katello Version: 1.1.7-1.git.176.aad354c.el6
Last Closed: 2014-03-18 13:38:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2012-08-30 10:06:50 EDT
Description of problem:
When user closes the tooltip for Red Hat Repositories, it does not shrink down to the (?) icon used elsewhere in the UI - nothing shows up.  It is impossible to recall this help box, even through enabling/disabling the inline help in user settings.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Content > Repositories > Red Hat Repositories
2. Close the inline help box
3. Attempt to reopen
  
Actual results:
No icon; help cannot be viewed.

Expected results:
User should get the (?) icon, allowing him/her to view help.

Additional info:
Comment 1 Mike McCune 2014-03-18 13:38:19 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.