Bug 853132 - [abrt] terminator-0.96-2.fc17: config.py:326:get_system_font:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] terminator-0.96-2.fc17: config.py:326:get_system_font:GError: Configur...
Status: CLOSED DUPLICATE of bug 853382
Product: Fedora
Classification: Fedora
Component: terminator (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:6159d50f395d0c6faa84282b202...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 10:53 EDT by Robert Keersse
Modified: 2013-06-28 17:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-28 17:48:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (392 bytes, text/plain)
2012-08-30 10:53 EDT, Robert Keersse
no flags Details

  None (edit)
Description Robert Keersse 2012-08-30 10:53:03 EDT
Version-Release number of selected component:
terminator-0.96-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        /usr/bin/python /usr/bin/terminator
kernel:         3.5.2-3.fc17.x86_64

backtrace:
:config.py:326:get_system_font:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/terminatorlib/prefseditor.py", line 1095, in on_profile_selection_changed
:    self.set_profile_values(profile)
:  File "/usr/lib/python2.7/site-packages/terminatorlib/prefseditor.py", line 323, in set_profile_values
:    fontname = self.config.get_system_font()
:  File "/usr/lib/python2.7/site-packages/terminatorlib/config.py", line 326, in get_system_font
:    '/desktop/gnome/interface/monospace_font_name')
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:self: <terminatorlib.config.Config object at 0x2efd2d0>
Comment 1 Robert Keersse 2012-08-30 10:53:05 EDT
Created attachment 608212 [details]
File: core_backtrace
Comment 2 Dominic Hopf 2013-06-28 17:48:16 EDT

*** This bug has been marked as a duplicate of bug 853382 ***

Note You need to log in before you can comment on or make changes to this bug.