Bug 853167 - Openswan don't have plugin for kde-plasma-networkmanagement
Openswan don't have plugin for kde-plasma-networkmanagement
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openswan (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity low
: beta
: 7.0
Assigned To: Avesh Agarwal
BaseOS QE Security Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 12:09 EDT by Martin
Modified: 2014-09-14 20:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 15:58:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin 2012-08-30 12:09:12 EDT
NetworkManager-openswan provides plugin only for Gnome nm-connection-editor. Configuration GUI for kde-plasma-networkmanagement doesn't exist.
Comment 4 Martin 2013-02-27 12:41:55 EST
kde-plasma-networkmanagement is still missing any VPN plugin.
Comment 5 Avesh Agarwal 2013-08-07 15:58:11 EDT
Closing as openswan is obsolete in rhel7 and no plans to implement kde-plasma-networkmanagement.

Note You need to log in before you can comment on or make changes to this bug.