Bug 853235 - RFE: support turning warnings off
RFE: support turning warnings off
Status: CLOSED NEXTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 16:09 EDT by Mark Miesfeld
Modified: 2012-09-04 01:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 01:59:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Miesfeld 2012-08-30 16:09:03 EDT
Description of problem:

When building from DocBook that contains <link> tags or xreflabel attibutes, too many warnings are spewed out.

Either:

*WARNING: Questionable attribute found: xreflabel
	xreflabel hides data from translators and, consequently, causes translation errors.
	Consider not using this attribute.

or a similar warning for link tags that I don't have available right now.

link is a valid DocBook tag and xreflabel is a valid attribute.

I understand that xreflabel hides data from translators, and I have deeply considered not using.  After consideration I decided that my need to use it far outweighs the fact that it hides data from translators.

So, I would like a way to turn the warnings off, so that I can see valid warnings.
Comment 1 Jeff Fearn 2012-09-04 01:59:31 EDT
This has already been fixed in Publican 3.0 due to BZ #663202 moving these settings to brands.

Note You need to log in before you can comment on or make changes to this bug.