This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 853237 - [abrt] guake-0.4.4-4.fc17: guake:1171:update_proxy_vars:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] guake-0.4.4-4.fc17: guake:1171:update_proxy_vars:GError: Configuration...
Status: CLOSED DUPLICATE of bug 771863
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:f8fccd89b18b309aa01b9937943...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 16:15 EDT by Mehmet Akif Taşova
Modified: 2012-10-01 08:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 08:11:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (392 bytes, text/plain)
2012-08-30 16:15 EDT, Mehmet Akif Taşova
no flags Details

  None (edit)
Description Mehmet Akif Taşova 2012-08-30 16:15:30 EDT
Version-Release number of selected component:
guake-0.4.4-4.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        python /usr/bin/guake
kernel:         3.5.2-3.fc17.i686.PAE

backtrace:
:guake:1171:update_proxy_vars:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/bin/guake", line 1013, in on_terminal_exited
:    self.delete_tab(self.notebook.page_num(widget), kill=False)
:  File "/usr/bin/guake", line 1268, in delete_tab
:    self.add_tab()
:  File "/usr/bin/guake", line 1225, in add_tab
:    final_params = self.get_fork_params(default_params)
:  File "/usr/bin/guake", line 1163, in get_fork_params
:    self.update_proxy_vars()
:  File "/usr/bin/guake", line 1171, in update_proxy_vars
:    if self.client.get_bool(proxy + 'use_http_proxy'):
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:self: Guake(path="/usr/share/guake/guake.glade")
:proxy: '/system/http_proxy/'
Comment 1 Mehmet Akif Taşova 2012-08-30 16:15:33 EDT
Created attachment 608295 [details]
File: core_backtrace
Comment 2 Pierre-YvesChibon 2012-10-01 08:11:38 EDT

*** This bug has been marked as a duplicate of bug 771863 ***

Note You need to log in before you can comment on or make changes to this bug.