Bug 853275 - [abrt] remmina-1.0.0-4.fc17: BitBlt_SRCAND_32bpp: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] remmina-1.0.0-4.fc17: BitBlt_SRCAND_32bpp: Process /usr/bin/remmina wa...
Status: CLOSED DUPLICATE of bug 843025
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:9b00288176990a33dc8a9987c22...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 20:09 EDT by Chris Miller
Modified: 2012-09-20 16:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-20 16:43:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.44 KB, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details
File: environ (1.40 KB, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details
File: limits (1.29 KB, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details
File: backtrace (98.39 KB, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details
File: cgroup (126 bytes, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details
File: maps (50.33 KB, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details
File: dso_list (8.89 KB, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details
File: var_log_messages (297 bytes, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details
File: open_fds (5.61 KB, text/plain)
2012-08-30 20:09 EDT, Chris Miller
no flags Details

  None (edit)
Description Chris Miller 2012-08-30 20:09:21 EDT
Version-Release number of selected component:
remmina-1.0.0-4.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        remmina
crash_function: BitBlt_SRCAND_32bpp
kernel:         3.5.2-3.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 BitBlt_SRCAND_32bpp at /usr/src/debug/freerdp-1.0.1/libfreerdp-gdi/32bpp.c
: #1 BitBlt_32bpp at /usr/src/debug/freerdp-1.0.1/libfreerdp-gdi/32bpp.c
: #2 gdi_BitBlt at /usr/src/debug/freerdp-1.0.1/libfreerdp-gdi/bitmap.c
: #3 gdi_memblt at /usr/src/debug/freerdp-1.0.1/libfreerdp-gdi/gdi.c
: #4 update_gdi_memblt at /usr/src/debug/freerdp-1.0.1/libfreerdp-cache/bitmap.c
: #5 update_recv_primary_order at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/orders.c
: #6 update_recv_order at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/orders.c
: #7 fastpath_recv_orders at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/fastpath.c
: #8 fastpath_recv_update at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/fastpath.c
: #9 fastpath_recv_update_data at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/fastpath.c
Comment 1 Chris Miller 2012-08-30 20:09:23 EDT
Created attachment 608337 [details]
File: core_backtrace
Comment 2 Chris Miller 2012-08-30 20:09:24 EDT
Created attachment 608338 [details]
File: environ
Comment 3 Chris Miller 2012-08-30 20:09:25 EDT
Created attachment 608339 [details]
File: limits
Comment 4 Chris Miller 2012-08-30 20:09:28 EDT
Created attachment 608340 [details]
File: backtrace
Comment 5 Chris Miller 2012-08-30 20:09:29 EDT
Created attachment 608341 [details]
File: cgroup
Comment 6 Chris Miller 2012-08-30 20:09:31 EDT
Created attachment 608342 [details]
File: maps
Comment 7 Chris Miller 2012-08-30 20:09:33 EDT
Created attachment 608343 [details]
File: dso_list
Comment 8 Chris Miller 2012-08-30 20:09:34 EDT
Created attachment 608344 [details]
File: var_log_messages
Comment 9 Chris Miller 2012-08-30 20:09:36 EDT
Created attachment 608345 [details]
File: open_fds
Comment 10 Christoph Wickert 2012-09-20 16:43:49 EDT

*** This bug has been marked as a duplicate of bug 843025 ***

Note You need to log in before you can comment on or make changes to this bug.