Bug 853298 - Not localized at all
Not localized at all
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kexec-tools (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Baoquan He
Fedora Extras Quality Assurance
: Translation
Depends On: 801250
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 22:06 EDT by Dave Young
Modified: 2013-05-27 02:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 801250
Environment:
Last Closed: 2013-05-27 02:04:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Young 2012-08-30 22:06:38 EDT
+++ This bug was initially created as a clone of Bug #801250 +++

Description of problem:
It appears in English, not localized at all.
No translatable PO file available, no project exists in transifex.

Version-Release number of selected component (if applicable):
Composed on 2012-03-06 for f17 l10n qa test day
http://dl.fedoraproject.org/pub/alt/stage/f16-translation/Fedora-16-Nightly-20110828.10-x86_64-Live-desktop.iso

How reproducible:
always

Steps to Reproduce:
1. run kexec -h 
2.
3.
  
Actual results:
It appears in English, not localized at all.

Expected results:
It should appear in localized strings.
Please create project and provide PO files somewhere (e.g. transifex or zanata).

Additional info:

--- Additional comment from xiyou.wangcong@gmail.com on 2012-04-02 04:12:36 EDT ---

*** Bug 808419 has been marked as a duplicate of this bug. ***

--- Additional comment from xiyou.wangcong@gmail.com on 2012-04-02 04:14:34 EDT ---

Hi,

The i18n team maintained the po files for us, so we need to contact them for this.

--- Additional comment from fedora-admin-xmlrpc@redhat.com on 2012-04-16 02:12:50 EDT ---

This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

--- Additional comment from ruyang@redhat.com on 2012-08-30 22:04:50 EDT ---

I have requested to create a translation project in zanata. Once the ticket get resolved I will upload the pot file there for translation
Comment 1 Fedora Admin XMLRPC Client 2013-02-25 03:06:24 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.