Bug 853560 - Unable to mount iPhone or iPad
Unable to mount iPhone or iPad
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libimobiledevice (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-31 16:53 EDT by William Henry
Modified: 2012-10-04 16:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 16:50:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Henry 2012-08-31 16:53:43 EDT
Description of problem:
Kinda a dup of #750363 except for F17. 

I get Unable to mount X's iPhone/iPad for those devices. 

Is this because I'm using the x86_64 package from koji-override-0 and not the 686 package form fedora repo?

Version-Release number of selected component (if applicable):

Installed Packages
Name        : libimobiledevice
Arch        : x86_64
Version     : 1.1.4
Release     : 1.fc17
Size        : 294 k
Repo        : installed
From repo   : koji-override-0


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Robinson 2012-10-04 16:50:30 EDT
Now fixed

Note You need to log in before you can comment on or make changes to this bug.