Bug 85361 - Consider bundling / setting as default bluecuvre mozilla theme
Summary: Consider bundling / setting as default bluecuvre mozilla theme
Status: CLOSED DUPLICATE of bug 84887
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL: http://mozilla.deskmod.com/?show=show...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 16:06 UTC by Philip Long
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 17:23:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philip Long 2003-02-28 16:06:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030221

Description of problem:
I found a bluecurve mozilla theme, and installed it

http://mozilla.deskmod.com/?show=showskin&skin_id=27066

It seems nice, and definitely is more consistent with a Bluecurve desktop! 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. View->Apply Theme
2.
3.
    

Additional info:

Comment 1 Peter van Egdom 2005-07-29 17:23:53 UTC
Closing this bug as a duplicate of "Bugzilla Bug 84887 â New Bluecurve feel for
Mozilla".

*** This bug has been marked as a duplicate of 84887 ***


Note You need to log in before you can comment on or make changes to this bug.