Bug 853711 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed after resizing event queue
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed after resizing...
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:29a57c90c1d8ab425eed7481f50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-02 06:40 EDT by darren.hoo
Modified: 2012-11-28 15:57 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:57:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-02 06:40 EDT, darren.hoo
no flags Details
File: Xorg.0.log (94.08 KB, text/plain)
2012-09-02 06:40 EDT, darren.hoo
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-09-02 06:40 EDT, darren.hoo
no flags Details

  None (edit)
Description darren.hoo 2012-09-02 06:40:25 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.2-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4650a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x55111b]
:2: /usr/bin/Xorg (0x400000+0x48062) [0x448062]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7ff8ed3c2000+0x60e4) [0x7ff8ed3c80e4]
:4: /usr/bin/Xorg (0x400000+0x80557) [0x480557]
:5: /usr/bin/Xorg (0x400000+0xa4730) [0x4a4730]
:6: /lib64/libpthread.so.0 (0x7ff8f0a91000+0xefe0) [0x7ff8f0a9ffe0]
:7: /usr/bin/Xorg (0x400000+0x6a950) [0x46a950]
:8: /lib64/libpthread.so.0 (0x7ff8f0a91000+0xefe0) [0x7ff8f0a9ffe0]
:9: /usr/bin/Xorg (LogVMessageVerb+0x45) [0x4693e5]
:10: /usr/bin/Xorg (ErrorF+0x8c) [0x468dcc]
:11: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551742]
:12: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x4805d9]
:13: /usr/bin/Xorg (0x400000+0x34102) [0x434102]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7ff8f01f8735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 darren.hoo 2012-09-02 06:40:29 EDT
Created attachment 609045 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 darren.hoo 2012-09-02 06:40:33 EDT
Created attachment 609046 [details]
File: Xorg.0.log
Comment 3 darren.hoo 2012-09-02 06:40:35 EDT
Created attachment 609047 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:57:24 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.