Bug 853786 - anaconda (text mode) Timezone-Settings: Region List is too big, a pause is needed
anaconda (text mode) Timezone-Settings: Region List is too big, a pause is ne...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 872844 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-02 16:21 EDT by Reartes Guillermo
Modified: 2014-12-08 17:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-08 17:50:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
regional list for americas (46.11 KB, image/png)
2012-09-02 16:21 EDT, Reartes Guillermo
no flags Details
regional list for americas (another guest) (70.87 KB, image/png)
2012-09-05 12:42 EDT, Reartes Guillermo
no flags Details
screenshot of text mode (34.34 KB, image/png)
2013-03-23 22:29 EDT, Reartes Guillermo
no flags Details
another screenshot, scrolling up does not help. (34.56 KB, image/png)
2013-03-26 11:36 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-09-02 16:21:31 EDT
Created attachment 609166 [details]
regional list for americas

Description of problem:

When installing in Text Mode, when one reaches the region list under time zone settings, the list might be too big to fit in one screen.
Example, americas.

Proposal, display few items, add a pause and the option to continue listing (default) or select (s) one of the displayed items.

Version-Release number of selected component (if applicable):
f18 tc5 dvd

How reproducible:
allways

Steps to Reproduce:
1. boot with text
2. enter time zone settings, select americas
3. a big list appears, only the last part of the list is show
  
Expected results:
see proposal above.

Additional info:
Comment 1 Reartes Guillermo 2012-09-05 12:42:07 EDT
Created attachment 610092 [details]
regional list for americas (another guest)

Additional info:

In this new guest (VNC:cirrus) it seems to use a frame-buffer: 
"(cirrusdrmfb (fb0) is primary device"

So the screen is larger than 80x25 of the other guest (spice:qlx) wich gets the real vga text mode.

So in this case the list did fit in the screen (VNC:cirrus).
Comment 2 Reartes Guillermo 2012-12-11 12:50:45 EST
I tried with F18-TC1 (anaconda 18.36) and the issue is still there.
A pause is needed on certain regions (like Americas) because the list is too large.
Comment 3 Reartes Guillermo 2013-03-23 22:29:51 EDT
Created attachment 715378 [details]
screenshot of text mode

Idem for F19a TC1
Comment 4 Reartes Guillermo 2013-03-26 11:36:46 EDT
Created attachment 716590 [details]
another screenshot, scrolling up does not help.

is also shows that using SHIFT+PgUP and scrolling up does not help at all.
Comment 5 Reartes Guillermo 2013-08-26 08:32:32 EDT
I changed version to 20, since it is still an issue.
Comment 6 Samantha N. Bueno 2013-09-13 11:04:38 EDT
*** Bug 872844 has been marked as a duplicate of this bug. ***
Comment 7 David Shea 2014-12-08 17:50:40 EST
We do this now.

Note You need to log in before you can comment on or make changes to this bug.