Bug 853836 - [installation] all-in-one - could not create ovirtsdk API object
[installation] all-in-one - could not create ovirtsdk API object
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Alex Lourie
Pavel Stehlik
integration
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 01:51 EDT by Pavel Stehlik
Modified: 2012-12-04 15:03 EST (History)
8 users (show)

See Also:
Fixed In Version: si18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:03:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Yaniv Kaul 2012-09-03 02:11:16 EDT

*** This bug has been marked as a duplicate of bug 853270 ***
Comment 2 Alex Lourie 2012-09-03 07:33:22 EDT
Incorrect duplicate mark.
Comment 3 Alex Lourie 2012-09-03 11:56:55 EDT
Fix posted upstream, http://gerrit.ovirt.org/#/c/7719/
Comment 5 Pavel Stehlik 2012-09-14 11:11:43 EDT
ok - si18

Note You need to log in before you can comment on or make changes to this bug.