Bug 85387 - groff fails to produce valid postscript output.
groff fails to produce valid postscript output.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: groff (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-28 18:09 EST by Need Real Name
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 12:17:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-02-28 18:09:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021216

Description of problem:
When using groff to produce a postscript document nothing is produced except for
a blank page.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.type the following:  echo "hello world" | groff -T ps > test.ps
2.gv test.ps


Actual Results:  groff produced a blank postscript document.

Expected Results:  groff should have produced a postscript document with the
words "hello world" printed somewhere near the top of the document.

Additional info:
Comment 1 Thomas Woerner 2004-08-16 12:17:28 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.