Bug 853874 - RV250 - ATI Mobility FireGL 9000 black squares on screen
RV250 - ATI Mobility FireGL 9000 black squares on screen
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
17
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 04:08 EDT by Germano Massullo
Modified: 2012-10-03 01:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-03 01:31:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci (1.48 KB, text/plain)
2012-09-03 04:08 EDT, Germano Massullo
no flags Details
xorg.conf (1.03 KB, application/octet-stream)
2012-09-03 04:09 EDT, Germano Massullo
no flags Details
screenshot 1 (180.59 KB, image/png)
2012-09-03 04:09 EDT, Germano Massullo
no flags Details
Screenshot 2 (612.85 KB, image/png)
2012-09-03 04:10 EDT, Germano Massullo
no flags Details

  None (edit)
Description Germano Massullo 2012-09-03 04:08:32 EDT
Created attachment 609289 [details]
lspci

Description of problem:
I am using Fedora 17 KDE on a Thinkpad T41.
I upgraded the kernel from 3.4.4-5.fc17.i686 to 3.5.2-3.fc17.i686.
When using this lastest kernel, I have some strange black squares on the screen, triggered by my any mouse click action.
Themes I am using:Clearlooks


Additional info:
I made the white squares you can see in one of the screenshots. I did that for privacy reasons.
Comment 1 Germano Massullo 2012-09-03 04:09:00 EDT
Created attachment 609290 [details]
xorg.conf
Comment 2 Germano Massullo 2012-09-03 04:09:31 EDT
Created attachment 609291 [details]
screenshot 1
Comment 3 Germano Massullo 2012-09-03 04:10:07 EDT
Created attachment 609293 [details]
Screenshot 2
Comment 4 Germano Massullo 2012-09-24 10:34:00 EDT
Confirming bug also on kernel version 3.5.4-1
Comment 5 Germano Massullo 2012-10-03 01:31:45 EDT
The problem is not longer happening on lastest kernel

Note You need to log in before you can comment on or make changes to this bug.