This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 853894 - New version (5485) is available
New version (5485) is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: josm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cédric OLIVIER
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 05:21 EDT by Matěj Cepl
Modified: 2013-02-02 10:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-02 10:28:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2012-09-03 05:21:54 EDT
Description of problem:
... and JOSM bitterly complaints on startup that it is obsolete.

Version-Release number of selected component (if applicable):
josm-0-0.31.5210svn.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1.start JOSM
2.
3.
  
Actual results:
Message "You should update!" on the top

Expected results:


Additional info:
Comment 1 Cédric OLIVIER 2012-09-04 01:46:47 EDT
JOSM has not been updated because previous JOSM "stable" svn release doesn't compile. I waited for the next version.

JOSM 5485 is in testing since 02 September :

https://admin.fedoraproject.org/updates/josm
Comment 2 Matěj Cepl 2012-09-04 04:35:54 EDT
thanks josm.noarch 0:0-0.31.5210svn builds for me quite well.
Comment 3 Cédric OLIVIER 2012-09-04 07:22:44 EDT
My problem was with JOSM upstream svn revision 53xx.
Comment 4 Cédric OLIVIER 2013-02-02 10:27:39 EST
JOSM is now up to date.

Note You need to log in before you can comment on or make changes to this bug.