Bug 853916 - [RFE] Show system registration date and time on the listing
[RFE] Show system registration date and time on the listing
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Lukas Zapletal
Og Maciel
: FutureFeature, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 06:14 EDT by Lukas Zapletal
Modified: 2014-03-12 06:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-12 06:25:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Zapletal 2012-09-03 06:14:46 EDT
Description of problem:

Due to https://github.com/Katello/katello/pull/550 we now allow systems with same name. In the systes list one cannot differentiate between them.

We should introduce something that would help to differentiate them. Registration date and time could do it nicely.
Comment 1 Tom McKay 2012-11-01 13:25:47 EDT
Registration time is now displayed w/ systems
Comment 2 Mike McCune 2013-09-19 22:29:58 EDT
This bug was mistakenly closed during a triage process.  Moving back to MODIFIED or ON_QA depending
Comment 3 Lukas Zapletal 2014-03-12 06:15:28 EDT
I think foretello now supports that, irrelevant?
Comment 4 Lukas Zapletal 2014-03-12 06:25:13 EDT
Yeah this can be closed.

Note You need to log in before you can comment on or make changes to this bug.