Bug 853942 - BRMS Processes Disapear when starting application server with new IP
BRMS Processes Disapear when starting application server with new IP
Status: CLOSED NOTABUG
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: BRM (Guvnor) (Show other bugs)
BRMS 5.3.0.GA
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tihomir Surdilovic
Lukáš Petrovický
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 07:34 EDT by Johnathan Ingram
Modified: 2012-09-07 07:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 08:24:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnathan Ingram 2012-09-03 07:34:10 EDT
Description of problem:
The contents of a process definition disappears when starting the BRMS on a different IP than the process was defined.

Version-Release number of selected component (if applicable):
5.3

How reproducible:
Can reproduce

Steps to Reproduce:
1. Start app server on localhost "./run"
2. Define process under package and create a basic process
3. Execute process to test
4. Stop app server and start on different IP address "./run -b a.b.c.d"
5. Edit the process under the package (It will be blank)
  
Actual results:


Expected results:
Process should not disappear because of an IP address change.

Additional info:

Case number has been logged: Case 00701228
Comment 1 Alessandro Lazarotti 2012-09-03 14:38:01 EDT
Hello Johnathan, as explained in Bug 853022 , Bugzilla as BRMS issue tracker should be considered as an internal tool for Red Hat employees. 

I am closing this one. Any question around this request, please do it by support cases.
Comment 2 Johnathan Ingram 2012-09-04 02:35:24 EDT
Hi

I have logged bugs for other products which are addressed, including documentation issues.

I dont understand how this can be considered an internal system when external users can register and log bugs.

Again this is a real bug.
Please stop closing my bugs until they are actually addressed!!!
Comment 3 Rick Wagner 2012-09-04 08:24:19 EDT
Johnathan,

Alessandro is correct, please do not use this as a mechanism for opening bugs other than for documentation.  You have been told this already.

If you continue, I will reluctantly pursue administrative measures to restrict your privileges.  (This is unfortunate, because the system legitimately allows access so you can open documentation bugs.  We thank you for opening those.)

Please go through proper support channels, this is the fastest way to get resolution.  By going through an improper Bugzilla issue, you are only wasting the time of those who will later act to help you.  It's always best to maintain good working relations with these people!

We welcome your correspondence through proper channels.  Please do not use Bugzilla improperly again.

Best Regards,

Rick

Note You need to log in before you can comment on or make changes to this bug.