Bug 854007 - Add Solaris EWS20 installation prerequisity for Apache
Add Solaris EWS20 installation prerequisity for Apache
Status: CLOSED NOTABUG
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-Installation-Guide (Show other bugs)
2.0.0
i386 Solaris
unspecified Severity urgent
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 10:34 EDT by Libor Fuka
Modified: 2012-09-04 09:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 09:05:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Fuka 2012-09-03 10:34:07 EDT
Description of problem:
libssl.so.0.9.8 must be installed  before EWS20 Apache start.
If not, you see error: 

[lfuka@dev21-03 sbin]$ sudo ./apachectl start
httpd.worker: Syntax error on line 221 of /opt/jboss-ews-2.0/etc/httpd/conf/httpd.conf: Syntax error on line 12 of /opt/jboss-ews-2.0/etc/httpd/conf.d/ssl.conf: Cannot load /opt/jboss-ews-2.0/etc/httpd/modules/mod_ssl.so into server: ld.so.1: httpd.worker: fatal: libssl.so.0.9.8: open failed: No such file or directory





Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Libor Fuka 2012-09-04 09:05:02 EDT
It was a bug in EWS20 Solaris build. Closing....

Note You need to log in before you can comment on or make changes to this bug.