Bug 8542 - up arrow on Wyse terminals give wrong resonse
Summary: up arrow on Wyse terminals give wrong resonse
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: termcap (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-17 17:59 UTC by toolguy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-18 22:51:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description toolguy 2000-01-17 17:59:36 UTC
The setting for the up arrow for the Wyse terminals should be /E rather
than /K.  As it is currently pressing the up arrow gives an "interrupted"
message.  I edited the source file and recompiled with tic to correct it
on our computers.

Dale Greenlee
Computer Specialist
Western Tool Supply
Salem, OR, USA

Comment 1 Bernhard Rosenkraenzer 2000-01-18 22:51:59 UTC
Please send us your patch.

Comment 2 Bernhard Rosenkraenzer 2000-08-30 09:33:58 UTC
Closed due to lack of user input


Note You need to log in before you can comment on or make changes to this bug.