Bug 854221 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:948 assert_pipe+0x8a/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:948 assert_pipe+0x8a...
Status: CLOSED DUPLICATE of bug 854070
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:2dd64fe08c3441f4e9a8be0ac55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 08:32 EDT by Dave Ulrick
Modified: 2012-09-04 09:17 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 09:17:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Ulrick 2012-09-04 08:32:01 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.9-2.fc16.i686.PAE root=UUID=7cd5e545-d442-4d1f-b629-581058b288cc ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=cp1250 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:948 assert_pipe+0x8a/0x90 [i915]()
:Hardware name: HP Mini
:pipe A assertion failure (expected on, current off)
:Modules linked in: mac80211 cfg80211 bcma hp_wmi(+) sparse_keymap rfkill uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops joydev microcode(+) serio_raw i2c_i801(+) iTCO_wdt iTCO_vendor_support snd_hda_intel(+) snd_hda_codec snd_hwdep snd_seq sky2 snd_seq_device i915(+) snd_pcm wmi drm_kms_helper drm ssb snd_timer mmc_core snd i2c_algo_bit i2c_core soundcore video snd_page_alloc uinput sunrpc usb_storage [last unloaded: scsi_wait_scan]
:Pid: 382, comm: modprobe Tainted: G        W    3.4.9-2.fc16.i686.PAE #1
:Call Trace:
: [<c0446fd2>] warn_slowpath_common+0x72/0xa0
: [<f813426a>] ? assert_pipe+0x8a/0x90 [i915]
: [<f813426a>] ? assert_pipe+0x8a/0x90 [i915]
: [<c04470a3>] warn_slowpath_fmt+0x33/0x40
: [<f813426a>] assert_pipe+0x8a/0x90 [i915]
: [<f81357c3>] intel_crtc_disable+0x73/0xb0 [i915]
: [<f813d638>] ? intel_crt_dpms+0x78/0xb0 [i915]
: [<f7f3a1df>] drm_helper_disable_unused_functions+0xef/0x150 [drm_kms_helper]
: [<f7f3b956>] drm_crtc_helper_set_config+0x816/0xa20 [drm_kms_helper]
: [<f7f397c4>] drm_fb_helper_set_par+0x64/0xd0 [drm_kms_helper]
: [<c06ab0aa>] fbcon_init+0x4ca/0x520
: [<c071068c>] ? set_inverse_trans_unicode+0x10c/0x140
: [<c07118bb>] visual_init+0x9b/0x100
: [<c0712f9e>] bind_con_driver+0x15e/0x2e0
: [<c0713169>] take_over_console+0x49/0x60
: [<c06aa19f>] fbcon_takeover+0x5f/0xc0
: [<c06addcb>] fbcon_event_notify+0x60b/0x6e0
: [<c05a5d7c>] ? sysfs_new_dirent+0x6c/0xf0
: [<c09534d8>] ? mutex_lock+0x18/0x40
: [<c0959075>] notifier_call_chain+0x45/0x60
: [<c046aa83>] __blocking_notifier_call_chain+0x43/0x70
: [<c046aacf>] blocking_notifier_call_chain+0x1f/0x30
: [<c069ee36>] fb_notifier_call_chain+0x16/0x20
: [<c06a02de>] register_framebuffer+0x18e/0x2b0
: [<f7f3999e>] drm_fb_helper_single_fb_probe+0x16e/0x2c0 [drm_kms_helper]
: [<f7f39c92>] drm_fb_helper_initial_config+0x1a2/0x210 [drm_kms_helper]
: [<c0538609>] ? __kmalloc+0x189/0x1f0
: [<c0538229>] ? kmem_cache_alloc_trace+0x109/0x140
: [<f7f39dd2>] ? drm_fb_helper_init+0xd2/0x170 [drm_kms_helper]
: [<f7f39eaf>] ? drm_fb_helper_single_add_all_connectors+0x3f/0x120 [drm_kms_helper]
: [<f814a165>] intel_fbdev_init+0x85/0xc0 [i915]
: [<f81164c3>] i915_driver_load+0xe83/0x10c0 [i915]
: [<c0737b27>] ? device_register+0x17/0x20
: [<f8049e9a>] ? drm_sysfs_device_add+0x7a/0xa0 [drm]
: [<f8048813>] drm_get_pci_dev+0x143/0x260 [drm]
: [<c05a6b4f>] ? sysfs_do_create_link+0xbf/0x1d0
: [<f8154889>] i915_pci_probe+0x1d/0x20 [i915]
: [<c06891dd>] pci_device_probe+0x8d/0x120
: [<c05a6c77>] ? sysfs_create_link+0x17/0x20
: [<c0739f95>] driver_probe_device+0x85/0x360
: [<c068911e>] ? pci_match_device+0x9e/0xb0
: [<c073a301>] __driver_attach+0x91/0xa0
: [<c073a270>] ? driver_probe_device+0x360/0x360
: [<c07385c2>] bus_for_each_dev+0x42/0x70
: [<c0739aa1>] driver_attach+0x21/0x30
: [<c073a270>] ? driver_probe_device+0x360/0x360
: [<c0739667>] bus_add_driver+0x197/0x2a0
: [<c066692d>] ? kset_find_obj+0x2d/0x60
: [<c0689270>] ? pci_device_probe+0x120/0x120
: [<c073a7a6>] driver_register+0x66/0x110
: [<c043c16b>] ? change_page_attr_set_clr+0x2eb/0x3a0
: [<c0688f92>] __pci_register_driver+0x42/0xa0
: [<f8048a2d>] drm_pci_init+0xfd/0x110 [drm]
: [<f800d085>] i915_init+0x85/0x87 [i915]
: [<c043c3cf>] ? set_memory_nx+0x5f/0x70
: [<c0403034>] do_one_initcall+0x34/0x170
: [<f800d000>] ? 0xf800cfff
: [<c04a17e4>] sys_init_module+0xfa4/0x1cd0
: [<f808f000>] ? 0xf808efff
: [<f810565c>] ? subdev_do_ioctl+0x39c/0x570 [videodev]
: [<c095c5df>] sysenter_do_call+0x12/0x28
Comment 1 Adam Jackson 2012-09-04 09:17:14 EDT

*** This bug has been marked as a duplicate of bug 854070 ***

Note You need to log in before you can comment on or make changes to this bug.