Bug 854222 - rhevm-manage-domains clocks syncs message is incorrect (ovirt-rhevm) (text)
rhevm-manage-domains clocks syncs message is incorrect (ovirt-rhevm) (text)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yair Zaslavsky
Pavel Stehlik
infra
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 08:42 EDT by Barak Dagan
Modified: 2016-02-10 14:46 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 14:41:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barak Dagan 2012-09-04 08:42:48 EDT
Description of problem:

-----------------
			Show this help.
[root@fire-vdc ~]# rhevm-manage-domains -action=add -addPermissions -domain=qa.lab.tlv.redhat.com -user=vdcadmin  -interactive  -provider=activeDirectory
Enter password:

Failure while testing domain qa.lab.tlv.redhat.com. Details: Authentication Failed. oVirt Engine clock is not synchronized with directory services (must be within 5 minutes difference). Please verify the clocks are synchronized

---------------------

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Barak Dagan 2012-09-04 08:59:08 EDT
same issue for success message:
Successfully added domain qa.lab.tlv.redhat.com. oVirt Engine restart is required in order for the changes to take place (service ovirt-engine restart).
Comment 2 Itamar Heim 2012-09-04 12:27:15 EDT
should be engine only, since we don't change all these text messages as part of rebranding.
Comment 3 Andrew Cathrow 2012-09-04 12:42:06 EDT
(In reply to comment #2)
> should be engine only, since we don't change all these text messages as part
> of rebranding.

ack,
closing
Comment 4 Oded Ramraz 2012-09-04 13:52:29 EDT
If I understood Itamar correctly on comment 2  we should rephrase oVirt Engine to Engine .
Comment 5 Itamar Heim 2012-09-04 14:41:05 EDT
we could, but probably for users only.
for admins, the service is (literally) called ovirt-engine.
it's a component of rhev-m. admins should be aware of that.

Note You need to log in before you can comment on or make changes to this bug.