Bug 854393 - High loadavg reported by uptime [NEEDINFO]
High loadavg reported by uptime
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.4
i686 Linux
unspecified Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
nobody nobody
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 17:23 EDT by ren.wong
Modified: 2014-06-02 09:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:23:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (ren.wong)


Attachments (Terms of Use)

  None (edit)
Description ren.wong 2012-09-04 17:23:24 EDT
Description of problem:

A system running 5.4 on IBM HS21 blade have shown very high load average when running the uptime command

# uptime
 17:14:43 up 160 days, 23:59,  1 user,  load average: 323.36, 377.13, 380.51
 
# cat /sys/devices/system/clocksource/clocksource0/current_clocksource
hpet

# cat /proc/stat
cpu  16229967 456 61793497 11035602195 11922623 18219 589415 0
cpu0 2698243 5 4340664 1383290728 332387 0 107718 0
cpu1 1883832 92 39719424 1348931718 171137 0 63264 0
cpu2 2028067 18 2308587 1377117093 9211014 12374 92119 0
cpu3 2262698 117 4603141 1382465550 1362039 13 75970 0
cpu4 1325526 10 3247393 1385890325 265532 9 40899 0
cpu5 2052778 97 2712480 1385732214 213902 2396 55598 0
cpu6 2449563 8 3077661 1385030621 139522 0 72283 0
cpu7 1529255 104 1784143 1387143941 227087 3424 81560 0
intr 1252246936 1025705347 0 0 24 3 0 0 0 3 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 2 0 0 0 0 0 0 0 43 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 115972 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 87329789 0 0 0 0 0 0 35626304 69728673 0 0 0 0 0 0 33740757 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 19 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
ctxt 84918961251
btime 1332252904
processes 5162019
procs_running 1
procs_blocked 0

# cat /proc/loadavg
788.69 487.48 417.30 1/1844 30228

# cat /proc/uptime
13910425.33 953319.39

###  The NTP is running normal =and no synchronization issue

# top -b -n 1 | awk '{if (NR <=7) print; else if ($8 =="D") {print;  count++}} END {print "Total status D: "count}'
top - 17:25:10 up 161 days, 10 min,  1 user,  load average: 788.69, 897.27, 870.44
Tasks: 179 total,   1 running, 178 sleeping,   0 stopped,   0 zombie
Cpu(s):  0.1%us,  0.6%sy,  0.0%ni, 99.2%id,  0.1%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   3997492k total,  1272408k used,  2725084k free,   319660k buffers
Swap:  4209020k total,        0k used,  4209020k free,   470400k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
Total status D:
# df -k
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/sda6             10863172   1219800   9091540  12% /
/dev/sda5             58831072    267576  55526812   1% /data
/dev/sda7             27173752   3173076  22620292  13% /home
tmpfs                  1998744         0   1998744   0% /dev/shm


Version-Release number of selected component (if applicable):


How reproducible:

Not exactly sure how to reproduc the problem. 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 08:55:42 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:23:11 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.