Bug 854502 - Can't create ruby-1.8 app successfully on INT
Can't create ruby-1.8 app successfully on INT
Status: CLOSED DUPLICATE of bug 853855
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Rob Millner
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 04:18 EDT by Wei Sun
Modified: 2015-05-14 18:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-05 04:27:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wei Sun 2012-09-05 04:18:13 EDT
Description of problem:
Sometimes can't create ruby-1.8 app successfully on INT
But don't meet this issue on devenv_2114

Version-Release number of selected component (if applicable):
rhc-0.98.8

How reproducible:
sometimes

Steps to Reproduce:
1.create a ruby-1.8 app
2.
3.
  
Actual results:
[wsun@localhost int]$ rhc app create -a rack8test -t ruby-1.8 -p redhat -d
Submitting form:
rhlogin: wsun+1@redhat.com
debug: true
Contacting https://int.openshift.redhat.com
Creating application: rack8test in cma7qbq8cc
Contacting https://int.openshift.redhat.com
Response from server:
DEBUG:


Exit Code: 0
api_c: placeholder
broker_c: namespacerhloginsshapp_uuiddebugaltercartridgecart_typeactionapp_nameapi
API version:    1.1.3
DEBUG: 'rack8test' creation returned success.
Now your new domain name is being propagated worldwide (this might take a minute)...
Pulling new repo down
git clone --quiet ssh://7146db0fcf424e048fad7607e195bc28@rack8test-cma7qbq8cc.int.rhcloud.com/~/git/rack8test.git/ rack8test
The authenticity of host 'rack8test-cma7qbq8cc.int.rhcloud.com (23.20.101.43)' can't be established.
RSA key fingerprint is cf:ee:77:cb:0e:fc:02:d7:72:7e:ae:80:c0:90:88:a7.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added 'rack8test-cma7qbq8cc.int.rhcloud.com' (RSA) to the list of known hosts.
remote: Counting objects: 24, done.
remote: Compressing objects: 100% (19/19), done.
remote: Total 24 (delta 1), reused 24 (delta 1)
Receiving objects: 100% (24/24), 7.96 KiB, done.
Resolving deltas: 100% (1/1), done.
Checking if the application is available #1
Checking if the application is available #2
Checking if the application is available #3
Checking if the application is available #4
Checking if the application is available #5
Checking if the application is available #6
Checking if the application is available #7
Application is not available
Unable to access your new application.
Cleaning up git repo
Cleaning up application
Contacting https://int.openshift.redhat.com


Expected results:
create app successfully

Additional info:

can create ruby-1.9 and other cartridge app successfully

[wsun@localhost int]$ rhc app create -a rack9test -t ruby-1.9 -p redhat -d
Submitting form:
rhlogin: wsun+1@redhat.com
debug: true
Contacting https://int.openshift.redhat.com
Creating application: rack9test in cma7qbq8cc
Contacting https://int.openshift.redhat.com
Response from server:
DEBUG:


Exit Code: 0
api_c: placeholder
broker_c: namespacerhloginsshapp_uuiddebugaltercartridgecart_typeactionapp_nameapi
API version:    1.1.3
DEBUG: 'rack9test' creation returned success.
Now your new domain name is being propagated worldwide (this might take a minute)...
Pulling new repo down
git clone --quiet ssh://83c953aa070b495694e71bab1ba9427e@rack9test-cma7qbq8cc.int.rhcloud.com/~/git/rack9test.git/ rack9test
The authenticity of host 'rack9test-cma7qbq8cc.int.rhcloud.com (50.17.23.193)' can't be established.
RSA key fingerprint is cf:ee:77:cb:0e:fc:02:d7:72:7e:ae:80:c0:90:88:a7.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added 'rack9test-cma7qbq8cc.int.rhcloud.com' (RSA) to the list of known hosts.
remote: Counting objects: 25, done.
remote: Compressing objects: 100% (20/20), done.
remote: Total 25 (delta 1), reused 25 (delta 1)
Receiving objects: 100% (25/25), 8.32 KiB, done.
Resolving deltas: 100% (1/1), done.
Checking if the application is available #1
Application rack9test is available at: http://rack9test-cma7qbq8cc.int.rhcloud.com/
  Git URL: ssh://83c953aa070b495694e71bab1ba9427e@rack9test-cma7qbq8cc.int.rhcloud.com/~/git/rack9test.git/
To make changes to 'rack9test', commit to rack9test/.
Successfully created application: rack9test
Comment 1 Wei Sun 2012-09-05 04:27:18 EDT

*** This bug has been marked as a duplicate of bug 853855 ***

Note You need to log in before you can comment on or make changes to this bug.