Bug 854582 - Cannot search "NFS" bugs.
Cannot search "NFS" bugs.
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 07:27 EDT by hiroshi01.itani
Modified: 2014-10-12 18:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 07:26:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hiroshi01.itani 2012-09-05 07:27:37 EDT
Description of problem:

Search keyword "libvirt" shows many bugs.
"nfs" shows only one bug.
1 years ago, I can search many nfs bugs.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Enter the keyword to "Quick search"
2. 
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2012-09-07 07:26:49 EDT
(In reply to comment #0)
> Description of problem:
> 
> Search keyword "libvirt" shows many bugs.
> "nfs" shows only one bug.
> 1 years ago, I can search many nfs bugs.

This is a feature, not a bug. If you enter a bug alias in the quick search bar, then the bug that uses the alias (bug 808390) will be returned rather than a search.

The work around in this case is to put the nfs in double quotes, which will force the quick search code to do a search on the string nfs

i.e. https://bugzilla.redhat.com/buglist.cgi?quicksearch="nfs"

  -- simon

Note You need to log in before you can comment on or make changes to this bug.