Bug 854617 - TypeError: %d format: a number is required, not NoneType
TypeError: %d format: a number is required, not NoneType
Status: CLOSED DUPLICATE of bug 854100
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:0287a17d0b9b446be13d99d144b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 08:51 EDT by Martin Banas
Modified: 2012-09-05 10:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-05 10:17:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (753 bytes, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: anaconda-tb (292.00 KB, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: environ (758 bytes, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: type (9 bytes, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: storage.log (134.22 KB, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: version (12 bytes, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: program.log (26.69 KB, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: product (6 bytes, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: syslog (75.88 KB, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: anaconda.log (23.78 KB, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: release (24 bytes, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details
File: description (1.37 KB, text/plain)
2012-09-05 08:51 EDT, Martin Banas
no flags Details

  None (edit)
Description Martin Banas 2012-09-05 08:51:27 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.6.4

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd.img  quiet rd.live.check vnc BOOT_IMAGE=vmlinuz 
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Martin Banas 2012-09-05 08:51:30 EDT
Created attachment 610020 [details]
File: ifcfg.log
Comment 2 Martin Banas 2012-09-05 08:51:33 EDT
Created attachment 610021 [details]
File: anaconda-tb
Comment 3 Martin Banas 2012-09-05 08:51:35 EDT
Created attachment 610022 [details]
File: environ
Comment 4 Martin Banas 2012-09-05 08:51:37 EDT
Created attachment 610023 [details]
File: type
Comment 5 Martin Banas 2012-09-05 08:51:40 EDT
Created attachment 610024 [details]
File: storage.log
Comment 6 Martin Banas 2012-09-05 08:51:42 EDT
Created attachment 610025 [details]
File: version
Comment 7 Martin Banas 2012-09-05 08:51:44 EDT
Created attachment 610026 [details]
File: program.log
Comment 8 Martin Banas 2012-09-05 08:51:46 EDT
Created attachment 610027 [details]
File: product
Comment 9 Martin Banas 2012-09-05 08:51:49 EDT
Created attachment 610028 [details]
File: syslog
Comment 10 Martin Banas 2012-09-05 08:51:51 EDT
Created attachment 610029 [details]
File: hashmarkername
Comment 11 Martin Banas 2012-09-05 08:51:53 EDT
Created attachment 610030 [details]
File: anaconda.log
Comment 12 Martin Banas 2012-09-05 08:51:56 EDT
Created attachment 610031 [details]
File: release
Comment 13 Martin Banas 2012-09-05 08:51:58 EDT
Created attachment 610032 [details]
File: description
Comment 14 Chris Lumens 2012-09-05 10:17:43 EDT

*** This bug has been marked as a duplicate of bug 854100 ***

Note You need to log in before you can comment on or make changes to this bug.