Bug 854704 - Wars included broken signature files
Wars included broken signature files
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: jBPM 5 (Show other bugs)
BRMS 5.3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marco Rietveld
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 11:26 EDT by Douglas Palmer
Modified: 2016-09-20 01:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-15 13:25:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Palmer 2012-09-05 11:26:25 EDT
The maven build for jbpm-gwt-console-server downloads and modifies gwt-console-server-jbpm. When gwt-console-server-jbpm has been signed by mead the signature files are included in jbpm-gwt-console-server. These signature files are invalid as the don't match the new content so they need to be excluded.

Here is the pull request https://github.com/droolsjbpm/jbpm/pull/123
Comment 1 Marco Rietveld 2012-09-10 04:54:07 EDT
Fixed in both the 5.2.x and master branches. 

See this commit: 

https://github.com/droolsjbpm/jbpm/commit/d3c545b267dbb0db22573e3f0fbfc69f9ad71198
Comment 2 Lukáš Petrovický 2012-09-18 03:17:30 EDT
VERIFIED with BRMS 5.3.1 ER1, since the tests work without issues.

Note You need to log in before you can comment on or make changes to this bug.