Bug 854711 - Typo in description of Hot Rod cache interface: has an extra 'both build'
Typo in description of Hot Rod cache interface: has an extra 'both build'
Status: CLOSED DUPLICATE of bug 839822
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gsheldon
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 11:59 EDT by sgilda
Modified: 2012-09-05 20:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.4 Build Filter: null Build Name: Build Date: 14-06-2012 11:05:28
Last Closed: 2012-09-05 20:30:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sgilda 2012-09-05 11:59:52 EDT
Description of problem:

In section "1.1.6. JBoss Data Grid Cache Architecture" under "Cache Architectural Elements", list item #6, 2nd bullet, it states the following:

Hot Rod is a binary TCP client-server protocol used in both build and JBoss Data Grid.

In this statement, "used in both build and ..." doesn't make sense. I checked with Tristan Tarrant and he said it's an error in the doc.

Should it be "Hot Rod is a binary TCP client-server protocol used in JBoss Data Grid." ?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 gsheldon 2012-09-05 20:30:27 EDT
This typo was fixed in the documentation after docs QE feedback and will be visible in the public documentation in the next release.

*** This bug has been marked as a duplicate of bug 839822 ***

Note You need to log in before you can comment on or make changes to this bug.