Bug 854799 - The menu "Menu" should change to "More" and add a sub-menu indicator.
The menu "Menu" should change to "More" and add a sub-menu indicator.
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
development
Unspecified Unspecified
unspecified Severity low
: ---
: 2.0
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 22:19 EDT by Ding-Yi Chen
Modified: 2012-11-07 01:19 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.8.0-SNAPSHOT (20120913-0936)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-07 01:19:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2012-09-05 22:19:46 EDT
Description of problem:
The name of menu item "Menu" does not seems very clear, since other menu items are also menu. 

"More" would be a better name for this menu item. Also adding a sub-menu indicator (like the one for user name) will further improve the usability as users know theres is a sub-menu there.

Version-Release number of selected component (if applicable):
Zanata version 1.8.0-SNAPSHOT (20120906-0954)

How reproducible:
Always

Steps to Reproduce:
1. Go to Zanata home page.
  
Actual results:
Menu name for more command is "Menu"

Expected results:
Menu name for more command is "More", and add a sub-menu indicator.

Additional info:
Comment 1 Alex Eng 2012-09-06 22:39:12 EDT
Changed the "menu" wording to "More"

See https://github.com/zanata/zanata/commit/a1def62e2badc5d9c4ba2a3a0d8f0454d307521d
Comment 2 Ding-Yi Chen 2012-09-10 23:36:50 EDT
Would you mind also adding the submenu indicator 
(similar to the one on the right of username), so the UI looks more consistant?

Reassigned.
Comment 3 Alex Eng 2012-09-11 18:36:23 EDT
Implemented the 'down menu' indicator. 
See https://github.com/zanata/zanata/commit/0ed3f6a7b5290274f5095a47f1002fcf51970ffa
Comment 4 Ding-Yi Chen 2012-09-12 23:06:36 EDT
VERIFIED with Zanata version 1.8.0-SNAPSHOT (20120913-0936)
Comment 5 Sean Flanigan 2012-11-07 01:19:24 EST
Fix released in Zanata 2.0.

Note You need to log in before you can comment on or make changes to this bug.