Bug 854830 - package NetworkManager - non-fatal POSTUN problem
package NetworkManager - non-fatal POSTUN problem
Status: CLOSED DUPLICATE of bug 827747
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
i686 Linux
unspecified Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 02:10 EDT by Sergey
Modified: 2012-09-06 10:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-06 10:58:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergey 2012-09-06 02:10:55 EDT
Description of problem:
When updating NetworkManager Package yum output shows these strings:

  Cleanup    : 1:NetworkManager-0.9.4.0-7.git20120403.fc17.i686                                                                     448/830 
Non-fatal POSTUN scriptlet failure in rpm package 1:NetworkManager-0.9.4.0-7.git20120403.fc17.i686
  Cleanup    : gstreamer-plugins-good-0.10.31-1.fc17.i686                                                                           449/830 
/var/tmp/rpm-tmp.K0rT5E: line 6: syntax error near unexpected token `fi'
/var/tmp/rpm-tmp.K0rT5E: line 6: `fi'
warning: %postun(NetworkManager-1:0.9.4.0-7.git20120403.fc17.i686) scriptlet failed, exit status 2


How reproducible:
often

Steps to Reproduce:
"yum update" on fresh install from Fedora 17 LiveCD i686
Comment 1 Jirka Klimes 2012-09-06 10:58:44 EDT

*** This bug has been marked as a duplicate of bug 827747 ***

Note You need to log in before you can comment on or make changes to this bug.