Bug 854942 - improve edit vm dialog - vcpu editing
improve edit vm dialog - vcpu editing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Jelinek
Lukas Svaty
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 07:01 EDT by Michal Skrivanek
Modified: 2013-03-07 20:50 EST (History)
7 users (show)

See Also:
Fixed In Version: si19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:03:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Skrivanek 2012-09-06 07:01:42 EDT
a) when changing Total 1->64 it correctly automatically changes Cores=4, Sockets=16. But when later changing Total to 4 -> Cores=4,Sockets=1. We should keep Sockets at maximum (same as when entering initially)
b) the Advanced Parameters are too far from Total Virtual CPUs label, it looks like it doesn't belong to it. I'd suggest to move it a few pixels closer...
Comment 1 Tomas Jelinek 2012-09-07 07:39:58 EDT
in upstream gerrit: http://gerrit.ovirt.org/#/c/7842/
Comment 2 Tomas Jelinek 2012-09-24 02:56:48 EDT
merged u/s: e4c9f0841839cf7bb429a7b304de6811b05c5529

Note You need to log in before you can comment on or make changes to this bug.