Bug 854958 - the keyboard configuration is lost by anaconda and reset to US at first login
the keyboard configuration is lost by anaconda and reset to US at first login
Status: CLOSED DUPLICATE of bug 853877
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 07:43 EDT by Joachim Backes
Modified: 2012-09-07 05:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 05:08:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The whole /var/log/anaconda/log directory (61.04 KB, application/x-bzip2)
2012-09-06 07:43 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2012-09-06 07:43:29 EDT
Created attachment 610280 [details]
The whole /var/log/anaconda/log directory

Description of problem:
I installed F18/Alpha/TC6 and was asked for the keyboard I'm using. I did set it to German/NoDeadkeys.

But after the installation, after the first boot, my keyboard was still set to US layout, so I had to run system-config-keyboard.

Version-Release number of selected component (if applicable):
F18/Alpha/TC6

How reproducible:


Steps to Reproduce:
1.Install F18/Alpha/TC6
2.During install set keyboard to german/nodeadkeys 
3.
  
Actual results:
After the first boot, the keyboard type is still US

Expected results:


Additional info:
Comment 1 Chris Lumens 2012-09-06 09:15:47 EDT
I believe Vratislav already has a fix for this posted to the list, and perhaps even pushed.
Comment 2 Vratislav Podzimek 2012-09-06 09:40:33 EDT
(In reply to comment #1)
> I believe Vratislav already has a fix for this posted to the list, and
> perhaps even pushed.
I'm not so sure. Please look at the bug #853877 for more information.
Comment 3 Joachim Backes 2012-09-06 09:59:23 EDT
Indeed, I made a netinstall, so it seems to fit bug #853877
Comment 4 Vratislav Podzimek 2012-09-07 05:08:03 EDT

*** This bug has been marked as a duplicate of bug 853877 ***

Note You need to log in before you can comment on or make changes to this bug.