Bug 855063 - battery test log units are incorrect
battery test log units are incorrect
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.6.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caspar Zhang
Petr Beňas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 11:30 EDT by Greg Nichols
Modified: 2015-01-04 18:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 13:21:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2012-09-06 11:30:11 EDT
Description of problem:

On Fedora 17, the battery test units are off by a factor of ten:

-------------------------------
AC Adapter is connected
Battery:
    charged to 96% - 58360 mAh
    current charging status is unknown
-------------------------------


Version-Release number of selected component (if applicable):

v7 1.6.4 R2
Comment 1 Greg Nichols 2012-09-06 11:31:37 EDT
Per an earlier discussion, we either need to find correct units on data from the system, or resort to doing the test in percentages of a full charge.
Comment 9 Petr Beňas 2012-11-07 07:10:54 EST
Reproduced in v7-1.6.4-6.el6.noarch and verified in v7-1.6.4-7.el6.noarch.
Comment 11 errata-xmlrpc 2013-02-01 13:21:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0222.html

Note You need to log in before you can comment on or make changes to this bug.