Bug 855114 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 852936
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:78e8546ed77d64f659d4b9bf73a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 14:08 EDT by Mikele
Modified: 2012-11-29 16:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:27:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (32.68 KB, text/plain)
2012-09-06 14:08 EDT, Mikele
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-06 14:08 EDT, Mikele
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (458 bytes, text/plain)
2012-09-06 14:08 EDT, Mikele
no flags Details

  None (edit)
Description Mikele 2012-09-06 14:08:14 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.2-3.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff85a24c000+0x513e) [0x7ff85a25113e]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff85a24c000+0x6f44) [0x7ff85a252f44]
:5: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:6: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:7: /lib64/libpthread.so.0 (0x3a82800000+0xefe0) [0x3a8280efe0]
:8: /lib64/libc.so.6 (sigprocmask+0x10) [0x3a82435be0]
:9: /usr/bin/Xorg (WaitForSomething+0x52b) [0x462bbb]
:10: /usr/bin/Xorg (0x400000+0x34111) [0x434111]
:11: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:12: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3a82421735]
:13: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Mikele 2012-09-06 14:08:18 EDT
Created attachment 610448 [details]
File: Xorg.0.log
Comment 2 Mikele 2012-09-06 14:08:20 EDT
Created attachment 610449 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Mikele 2012-09-06 14:08:23 EDT
Created attachment 610450 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:27:12 EST

*** This bug has been marked as a duplicate of bug 852936 ***

Note You need to log in before you can comment on or make changes to this bug.