Bug 855242 - Caught "ArgumentError in AccountUpgradesController#create " error when trying to update plans of account.
Caught "ArgumentError in AccountUpgradesController#create " error when tryin...
Status: CLOSED DUPLICATE of bug 855226
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 01:41 EDT by Yujie Zhang
Modified: 2015-05-14 21:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 14:05:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-09-07 01:41:37 EDT
Description of problem:

After I upgraded the account, I tried to downgrade the account,after clicked the "Yes,I want to downgrade" button, caught "ArgumentError in AccountUpgradesController#create" error. This error also happened when I upgrade the account, not always, but very frequently.It only exists on fork ami, does not exist on devenv_2128.

Version-Release number of selected component (if applicable):

fork_ami_opensource_console_rails32_87

How reproducible:frently


Steps to Reproduce:
1.Go to openshift website
2.Try to upgrade plans and downgrade plans of account
3.
  
Actual results:
Caught "ArgumentError in AccountUpgradesController#create " error  when trying to update plans of account.Details log please see in attachment.

Expected results:
The plans should be upgraded and downgraded successfully with error.

Additional info:
Comment 1 Clayton Coleman 2012-09-07 14:05:20 EDT

*** This bug has been marked as a duplicate of bug 855226 ***

Note You need to log in before you can comment on or make changes to this bug.