Bug 855347 - Left-over html markup in table header for a system's package
Left-over html markup in table header for a system's package
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Og Maciel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 09:29 EDT by Og Maciel
Modified: 2013-08-16 14:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 11:22:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (31.32 KB, image/png)
2012-09-07 09:29 EDT, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2012-09-07 09:29:59 EDT
Created attachment 610715 [details]
Screenshot

Description of problem:

The table that displays a list of installed packages for a registered system shows some html markup next to the word **Name**.

Version-Release number of selected component (if applicable):
* candlepin-0.7.8.2-1.el6.noarch
* candlepin-selinux-0.7.8.2-1.el6.noarch
* candlepin-tomcat6-0.7.8.2-1.el6.noarch
* katello-1.1.9-1.git.148.307e03b.el6.noarch
* katello-all-1.1.9-1.git.148.307e03b.el6.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.1.8-1.el6.noarch
* katello-cli-1.1.5-1.git.143.b1b7163.el6.noarch
* katello-cli-common-1.1.5-1.git.143.b1b7163.el6.noarch
* katello-common-1.1.9-1.git.148.307e03b.el6.noarch
* katello-configure-1.1.7-1.git.119.b594042.el6.noarch
* katello-glue-candlepin-1.1.9-1.git.148.307e03b.el6.noarch
* katello-glue-foreman-1.1.9-1.git.148.307e03b.el6.noarch
* katello-glue-pulp-1.1.9-1.git.148.307e03b.el6.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-repos-1.1.2-1.el6.noarch
* katello-selinux-1.1.1-1.el6.noarch
* pulp-1.1.12-1.el6.noarch
* pulp-common-1.1.12-1.el6.noarch
* pulp-selinux-server-1.1.12-1.el6.noarch

How reproducible:


Steps to Reproduce:
1. Select a registered and subscribed system from the Systems tab
2. Select Content -> Packages
3.
  
Actual results:
Instead of seeing a triangle icon to symbolize a dropdown action, you see **▲**

Expected results:


Additional info:
Comment 2 Mike McCune 2012-10-24 11:22:58 EDT
Fixed upstream
Comment 3 Mike McCune 2013-08-16 14:11:34 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.