Bug 8554 - SiS 5597/5598 needs some tweaking to work
Summary: SiS 5597/5598 needs some tweaking to work
Status: CLOSED DUPLICATE of bug 6970
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-18 00:54 UTC by Michael McConnell
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-18 15:52:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael McConnell 2000-01-18 00:54:40 UTC
Installing Red Hat Linux 6.1 + updates on a system whose motherboard has
an on-board SiS 5597/5598 video controller, the fonts in X are solid blocks
of colour. After much tweaking a working fix was found to be to add to
the /etc/X11/XF86Config file in the video card section:

Options "xaa_no_color_exp"

Apparently this video hardware worked fine in XFree86-3.3.3.1 and got
broken since then...

Comment 1 Preston Brown 2000-01-18 15:52:59 UTC
*** This bug has been marked as a duplicate of 6970 ***


Note You need to log in before you can comment on or make changes to this bug.