Bug 855408 - Documentation mix-up regarding quota volume level or directory level
Documentation mix-up regarding quota volume level or directory level
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Administration_Guide (Show other bugs)
2.0
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Divya
SATHEESARAN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 12:13 EDT by Harshavardhana
Modified: 2015-04-10 03:16 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-10 03:16:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harshavardhana 2012-09-07 12:13:57 EDT
From documentation link 

https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Storage/2.0/html-single/Administration_Guide/index.html#chap-User_Guide-Dir_Quota

"System administrators can also monitor the resource utilization to limit the storage for the users depending on their role in the organization.

You can set the quota at the following levels:
Directory level – limits the usage at the directory level
Volume level – limits the usage at the volume level
"

We don't have Volume Level quota and neither there are examples listed.  Its only 'Directory Level', needs to be specified so.
Comment 2 Amar Tumballi 2012-09-11 01:55:38 EDT
We say Volume level quota because directory level quota on '/' directory is treated as volume level quota. I feel we would just need an example of setting quota on '/' for volume quota.
Comment 3 Divya 2012-09-13 08:19:35 EDT
Based on the inputs from eng team, I have added an example on setting quota limit on a volume. The updated documentation is available at: http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Storage/2.0/html/Administration_Guide/chap-User_Guide-Dir_Quota-Set_Replace.html
Comment 4 SATHEESARAN 2012-10-10 02:20:08 EDT
Moving this bug to VERIFIED state

Note You need to log in before you can comment on or make changes to this bug.